Splash Page Question

At the bottom of the page there's a tab to disable the page. At least, it says that it is there to disable the page.

However, on the 3 computers that I might use to access the page, the tab does nothing other than forward me to the home page... which is the purpose of the tab next to it. This happens EVERY time there's a splash page on the site.

Anybody know what's going on or if there's anything I can do to make it work? Yes, it's a small thing but it's also annoying to see the same commercial over and over and over.


It works for me, although I have to disable it once on each computer I use to access the site. And of course, if they re-release the same ad (or a very similar one), it shows up until I disable it again on each computer.

Didn't work for me on my office computer OR my home computers. Just my luck to be the only person getting this result. Sigh...

'taint just you.
I got it too.

Yah, that extra click is a real killer...

LMAO :lol: thanks for the laugh, i actually Laughed out load! :lol: :lol: :lol:

Hysterical. Note that I didn't claim it to be a huge issue but I WAS wondering why the disable didn't work. I presume that it works on yours.

Keep laughing guys.

Hey Mark

I am not sure about if this information is entirely accurate, but it may have something to do with your computer's settings regarding cookies. If your computer is set to reject cookies or delete them daily this could be the problem. I clear my computer manually and notice that I need to "disable" the splash page every time a clear the cookies out.

My understanding, wich is limitted, is that when you click "disable" the website loads a "cookie" onto your computer so that it recognizes that you have disabled the page. If your computer does not allow cookies or if it deletes them then the page will appear every time you log on.


Saw your post and thought, "There's the answer!" Turns out that we were both wrong. I'm set to accept cookies from the 'Cats. Thanks for the the idea though. :slight_smile: