Reply Post Arrow No Longer Works 9 Apr

Sully, the arrow to the bottom right of the posts, as in the CFL COVID thread, is not working like normal on that thread. I have not tried on others yet. Advise please?

It seems to be working ok on this thread . :confused:

You're right; some software change must have occurred with Discourse which made our quote-by-default plugin stop working. I've disabled quote-by-default while I investigate.

1 Like

Yes it does, but who knows how many threads prior to this one have been affected.

not having the quote within the reply is not too bad

however, when I first tried to reply to a post earlier, it wouldn't even give me the box.

better now

I disagree FYB. Did you break this now too? :laughing:

Anyway, on the longer and busier threads, it makes replies longer and far more confusing. He'll fix it.

Okay - fix in place and quoting posts by default is re-enabled.

1 Like

testing testing testing

hmmm, didn't work right now??

I am wondering if one has to log out and sign in again.

I still have to use email to sign in, but it works so I continue on

FYB it's fixed now so please don't break it again. :slight_smile:

1 Like

After seeing some confusion about who's being replied to in a topic or two, I've changed the setting to always show the quoted post you are replying to.

1 Like