Notifications

Something new for me.

Receiving a notification the symbol being a bell with an “!” inside it.

It relates to a post made in a thread in which I have absolutely no interest whatsoever.

This is I think the second time in a week I have received such a notification.

I’ve gone to “Activity” and then “Notifications” but cannot seem to see where I can do something to see to it that I don’t receive any irrelevant (to me) notifications like this.

Sorry I didn’t see this post.

Go to the topic in question that you are getting the notification for and go to the bottom, and click the bell icon here:

Select whichever option you think applies (I’m guessing you somehow have “Watching” or “Tracking”) enabled instead of “Normal”. If you already have “Normal” selected, then try “Muted”.

1 Like